

<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

  <head>

   <title>Ruckus: Minimum Wage, Infrastructure Bond, Petition Fatigue, Inauguration, Women&#8217;s March | KCPT</title>

    <meta charset="UTF-8" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>

    <meta name="google-site-verification" content="YmQrCConfG6xGQt054g5YBEMtiQudFIcTKZ1eIM3aE4" />

    




    <link rel="pingback" href="" />



  <!-- Le fav and touch icons -->

    <link rel="shortcut icon" href="http://www.kcpt.org/files/themes/KCPT-BS/ico/favicon.ico">

    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kcpt.org/files/themes/KCPT-BS/ico/apple-touch-icon-144-precomposed.png">

    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kcpt.org/files/themes/KCPT-BS/ico/apple-touch-icon-114-precomposed.png">

    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.kcpt.org/files/themes/KCPT-BS/ico/apple-touch-icon-72-precomposed.png">

    <link rel="apple-touch-icon-precomposed" href="http://www.kcpt.org/files/themes/KCPT-BS/ico/apple-touch-icon-57-precomposed.png">

    <!-- <link href="//fonts.googleapis.com/css?family=Holtwood+One SC:400" rel="stylesheet" type="text/css"> -->

    <!-- <link href="//fonts.googleapis.com/css?family=Coda+Caption:800" rel="stylesheet" type="text/css"> -->

    <!-- <link href="//fonts.googleapis.com/css?family=Russo+One:400" rel="stylesheet" type="text/css"> -->

    <link href="//fonts.googleapis.com/css?family=Jockey+One:400" rel="stylesheet" type="text/css">



<!-- CHASE NAV CSS -->


<style type="text/css">

  .newchase-menu a[href="http://www.kcpt.org/news/ruckus-minimum-wage-infrastructure-bond-petition-fatigue-inauguration-womens-march/"] {

    background: -moz-linear-gradient(top,  rgba(0,0,0,0.65) 0%, rgba(0,0,0,0) 100%); /* FF3.6+ */

    background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,rgba(0,0,0,0.65)), color-stop(100%,rgba(0,0,0,0))); /* Chrome,Safari4+ */

    background: -webkit-linear-gradient(top,  rgba(0,0,0,0.65) 0%,rgba(0,0,0,0) 100%); /* Chrome10+,Safari5.1+ */

    background: -o-linear-gradient(top,  rgba(0,0,0,0.65) 0%,rgba(0,0,0,0) 100%); /* Opera 11.10+ */

    background: -ms-linear-gradient(top,  rgba(0,0,0,0.65) 0%,rgba(0,0,0,0) 100%); /* IE10+ */

    background: linear-gradient(to bottom,  rgba(0,0,0,0.65) 0%,rgba(0,0,0,0) 100%); /* W3C */

    filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#a6000000', endColorstr='#00000000',GradientType=0 ); /* IE6-9 */

    color: white;

    text-decoration: none;

  }

  .newchase-menu a[href="http://www.kcpt.org/news/ruckus-minimum-wage-infrastructure-bond-petition-fatigue-inauguration-womens-march/"]:hover {

    cursor: default;

  }

</style>



<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="keywords" content="6. News and Politics,Local Programs,Ruckus,TV Schedules,TV Listings,Kansas City PBS,Public Media,KCPT,Public Television,PBS,Community,Kansas City,19,Create TV,Arts,Kansas City Week in Review,Arts Upload,PBS Kids,Teachers,Education,Curious KC" />
	<meta property="og:title" content="Ruckus: Minimum Wage, Infrastructure Bond, Petition Fatigue, Inauguration, Women&#8217;s March" />
	<meta property="og:url" content="http://www.kcpt.org/news/ruckus-minimum-wage-infrastructure-bond-petition-fatigue-inauguration-womens-march/" />
	<meta property="og:image" content="http://www.kcpt.org/files/uploads/2017/01/Ruckus_2020_WIDE.jpeg" />
	<meta property="og:site_name" content="KCPT" />

<!-- Code Inserter module -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16596414-8', 'kcpt.org');
  ga('send', 'pageview');

</script>
<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<link rel="alternate" type="application/rss+xml" title="KCPT &raquo; Feed" href="http://www.kcpt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCPT &raquo; Comments Feed" href="http://www.kcpt.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="KCPT &raquo; Ruckus: Minimum Wage, Infrastructure Bond, Petition Fatigue, Inauguration, Women&#8217;s March Comments Feed" href="http://www.kcpt.org/news/ruckus-minimum-wage-infrastructure-bond-petition-fatigue-inauguration-womens-march/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kcpt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.4"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//kcpt.org/files/plugins/all-in-one-event-calendar/cache/ce4ae0e2_ai1ec_parsed_css.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://www.kcpt.org/files/plugins/mailchimp//css/flick/flick.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.kcpt.org/?mcsf_action=main_css&#038;ver=4.2.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.kcpt.org/files/plugins/mailchimp/css/ie.css?ver=4.2.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='thickbox.css-css'  href='http://www.kcpt.org/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='http://www.kcpt.org/files/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.kcpt.org/files/plugins/mashsharer/templates/mashsb.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>

        .mashsb-count {
        color: #aaaaaa;
        }
        [class^="mashicon-"], .onoffswitch-label, .onoffswitch2-label {
            border-radius: 3px;
        } 
        .mashsb-box .mashsb-count {
            display: none;
        }
    .mashsb-buttons a {
    min-width: 150px;}
</style>
<link rel='stylesheet' id='rotatingtweets-css'  href='http://www.kcpt.org/files/plugins/rotatingtweets/css/style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.kcpt.org/files/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.kcpt.org/files/themes/KCPT-BS/css/bootstrapwp.css?ver=0.90' type='text/css' media='all' />
<link rel='stylesheet' id='prettify-css'  href='http://www.kcpt.org/files/themes/KCPT-BS/js/google-code-prettify/prettify.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css?ver=0.90' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-tables-css'  href='http://www.kcpt.org/files/themes/KCPT-BS/css/responsive-tables.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.kcpt.org/files/plugins/youtube-channel-gallery/styles.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.kcpt.org/files/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='http://www.kcpt.org/files/plugins/photonic/include/scripts/colorbox/style-1/colorbox.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.kcpt.org/files/plugins/photonic/include/css/photonic.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='wp-bootstrap-carousel-css'  href='http://www.kcpt.org/files/plugins/wp-bootstrap-carousel/css/carousel.min.css?ver=0.5.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='http://www.kcpt.org/files/plugins/ubermenu/styles/basic.css?ver=2.2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-trans-black-hov-css'  href='http://www.kcpt.org/files/plugins/ubermenu/styles/skins/trans_black_hover.css?ver=2.2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.kcpt.org/files/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.0.92' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.kcpt.org/files/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.0.92' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_zoom-css-css'  href='http://www.kcpt.org/files/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-zoom.css?ver=3.0.92' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='http://www.kcpt.org/files/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.0.92' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://www.kcpt.org/files/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.0.92' type='text/css' media='all' />
<link rel='stylesheet' id='content_slider-css-css'  href='http://www.kcpt.org/files/plugins/new-royalslider/lib/royalslider/templates-css/rs-content-slider-template.css?ver=3.0.92' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kcpt.org/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.kcpt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/plugins/mailchimp/js/scrollTo.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kcpt.org/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.kcpt.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcpt.org/files/plugins/mailchimp/js/mailchimp.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kcpt.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/plugins/mailchimp//js/datepicker.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/www.kcpt.org\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"over","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"tooltip","picasa_photo_pop_title_display":"tooltip","wp_thumbnail_title_display":"tooltip","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"colorbox","bypass_popup":"","random_layout":"","tile_spacing":"2","tile_min_height":"200","slideshow_mode":"1","slideshow_interval":"3000","pphoto_theme":"facebook","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcpt.org/files/plugins/photonic/include/scripts/photonic.js?ver=1.56'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.56'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/plugins/photonic/include/scripts/jquery.colorbox-min.js?ver=1.56'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kcpt.org/xmlrpc.php?rsd" />
<link rel='prev' title='KCWIR: What Will President Trump Mean For The KC Metro?' href='http://www.kcpt.org/news/kcwir-nation-management-metro-kc/' />
<link rel='next' title='KCWIR: KCI on Trump&#8217;s Priority List' href='http://www.kcpt.org/news/kcwir-kci-trump-priority-list/' />
<meta name="generator" content="WordPress 4.2.4" />
<link rel='canonical' href='http://www.kcpt.org/news/ruckus-minimum-wage-infrastructure-bond-petition-fatigue-inauguration-womens-march/' />
<link rel='shortlink' href='http://www.kcpt.org/?p=72722' />
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<!-- All in one Favicon 4.3 -->
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css">
.photonic-pad-photosets { margin: 3px; }
.photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 0 0px; box-sizing: border-box; }
.photonic-picasa-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-picasa-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-500px-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 15px; }
.photonic-zenfolio-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-instagram-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-users { margin: 0 15px; }
.photonic-instagram-user img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-smug-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-smug-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel { background:  transparent  !important;
	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-panel .photonic-flickr-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-gallery-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-smug-album-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}

</style>

<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">
/* Inner Menu Width - used for centering - UberMenu Advanced Settings */
#megaMenu ul.megaMenu{ max-width: 1170px; }
/* Image Text Padding */
#megaMenu .ss-nav-menu-with-img > a > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > a > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > a > .wpmega-item-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-item-description{
  padding-left: 23px;
}	
</style>
<!-- end UberMenu CSS -->
		
			
<script type="text/javascript">

// LUCKY ORANGE
window.__wtw_lucky_site_id = 61366;
(function()
{ var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true; wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s); }
)();

var $j = jQuery.noConflict();

$j(document).ready(function() {

  $j('.dynamicNav').css("opacity", "1");

  $j('.dynamicNav').horizontalNav();

});




</script>


<!-- Sticky Header Scripts -->

<script type="text/javascript">

 var $s = jQuery.noConflict();

  $s(document).ready(function() {

    $s('.waypointcontainer').waypoint('sticky');

    setInterval(function(){windowSize()});

    function windowSize(){

      var x = $s('#container').width();

      $s('.sticky-wrapper').css('width', x)

    }

  });

  // Hide Sticky Header when page stopped
  function counting(num) {
    counter = num;
    countingTimer = setInterval(function() {
      counter--;
      if(counter == 0){
        clearInterval(countingTimer);
        $s('.waypointcontainer.stuck').addClass('conceal')
      }
      //$s('.tester').text(counter);
    },1000);
  };

    $s(window).scroll(function(){
    if($s(this).scrollTop() < 100) {
      // If at the top of the page
      if(typeof countingTimer !== 'undefined'){
        clearInterval(countingTimer);
      }
      $s('.waypointcontainer.stuck').removeClass('conceal');
      $s('.sticky-logo').removeClass('showing'); 
    } else {
      if(typeof countingTimer !== 'undefined'){
        clearInterval(countingTimer);
      }
      $s('.waypointcontainer.stuck').removeClass('conceal');
      $s('.sticky-logo').addClass('showing');
      counting(3);
    }
    // Don't hide header on hover
    $s('.waypointcontainer.stuck').hover(
      function(){
      clearInterval(countingTimer);
      }, function(){
        clearInterval(countingTimer);
        counting(3);
      }
    );
  })

  
</script>



<!-- No conflict Scroll-to-Top -->

<script type="text/javascript">

  var $scr = jQuery.noConflict();

  $scr(document).ready(function() {

    $scr(window).scroll(function(){

        if ($scr(this).scrollTop() > 100) {

           $scr('.page-scrollup-top').fadeIn();

        } else {

             $scr('.page-scrollup-top').fadeOut();

        }

    });

    $scr('.page-scrollup-top').click(function(){

      $scr("html, body").animate({ scrollTop: 0 }, 600);

      return false;

    });

  });

</script>


<script type="text/javascript">

  var $deskSlide = jQuery.noConflict();

  $deskSlide(document).ready(function() {

    var opts = {

      controlNavigation:'tabs',

      imageScaleMode: 'fill',

      arrowsNav: true,

      arrowsNavHideOnTouch: true,

      fullscreen: false,

      loop: true,

      numImagesToPreload: 3,

      keyboardNavEnabled: true,

      navigateByClick: true,

      fadeinLoadedSlide: true,

      imgWidth: 707,

      imgHeight: 397

    };

  ///* if(!$.browser.webkit) {

  opts.imgWidth = 707;

  opts.imgHeight = 397;

  //} */

  var sliderJQ = $deskSlide('#pgpt-slider').royalSlider(opts);



  });

</script>





<!-- CHASE Header Fade In -->

<script type="text/javascript">

  var $chase = jQuery.noConflict();

  jQuery(document).ready(function($chase) {

    $chase('.chase-header').delay(800).css("opacity","1");

  });

</script>



<!-- TVG Preloader Script -->

<script type="text/javascript">

  var $tvgloader = jQuery.noConflict();

  jQuery(document).ready(function($tvgloader) {

    $tvgloader('.tvg-preloader > table, .tvg-preloader > div').fadeIn();

    //$tvgloader('.tvg-preloader').delay(2000).removeClass('preload');

    $tvgloader('.tvg-preloader-div').fadeOut();

  });

</script>



<!-- Sticky Footer -->

<script type="text/javascript">

  var $footer = jQuery.noConflict();

  jQuery(document).ready(function($footer) {

    function footerHeight(ele, h) {

      $footer(".sticky-footer").css("margin-bottom", -h);

      $footer(".sticky-footer-push").css("height", h);

    }

    footerHeight("footer", $footer("footer").height());



  });

</script>



<!-- Button Loading -->

<script type="text/javascript">

  var $btnLoading = jQuery.noConflict();

  jQuery(document).ready(function($btnLoading) {

    $btnLoading('.provider-btns-lb a').click(function(){

      $btnLoading('.btn-loading', this).fadeIn(400);

    })

  });

</script>

<meta name="google-site-verification" content="D4UjcTr6POMtrg2AIxLLqRI5YlBlUg0xPEEYvq20VX8" />

  </head>



  







  <body class="single single-news postid-72722 single-author"  data-spy="scroll" data-target=".bs-docs-sidebar" data-offset="10">




    <div class="sticky-footer"><!-- Wraps Body Content -->

        

    


      <div class="makeitstick visible-desktop visible-tablet-lan">

        <div class="container waypointcontainer">

          <div class="row" style="padding-top:20px;">

            <div class="span12">
     
              <a class="sticky-logo hidden-phone hidden-tablet" href="http://www.kcpt.org" title="KCPT" rel="home">

                <img style="border:0px solid; background: url(http://www.kcpt.org/files/themes/KCPT-BS/images/logos/KCPT-bteal.png) 0 0 no-repeat transparent; background-size:contain; background-position:left center; width:100%; height:55px;margin-top:-5px;" src="http://www.kcpt.org/files/themes/KCPT-BS/img/img-trans-medium.png" />

              </a>

              <div id="megaMenu" class="megaMenuContainer megaMenu-nojs megaResponsive megaResponsiveToggle megaFullWidth megaFullWidthSubs wpmega-preset-trans-black-hov megaMenuHorizontal megaMenuFade megaMenuOnHover wpmega-withjs wpmega-noconflict megaCenterMenubar megaClear megaCenterInner"><div id="megaMenuToggle" class="megaMenuToggle">OPEN FOR MENU&nbsp; <span class="megaMenuToggle-icon"></span></div><ul id="megaUber" class="megaMenu" data-theme-location="ubermenu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a href="http://kcpt.org/donate"><span class="wpmega-link-title">DONATE</span></a></li><li id="menu-item-64322" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-reg ss-nav-menu-highlight"><a href="http://kcpt.org/passport"><span class="wpmega-link-title">KCPT PASSPORT</span></a></li><li id="menu-item-37004" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a target="_blank" href="http://www.bridge909.org"><span class="wpmega-link-title">The Bridge</span></a></li><li id="menu-item-53118" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a target="_blank" href="http://www.flatlandkc.org/"><span class="wpmega-link-title">Flatland</span></a></li><li id="menu-item-32562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.kcpt.org/about/"><span class="wpmega-link-title">About</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-28145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">Station Information</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-32565" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/about/contact/"><span class="wpmega-link-title">Contact Us</span></a></li><li id="menu-item-33924" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/about/facilities/"><span class="wpmega-link-title">Meeting Rooms &#038; Tours</span></a></li><li id="menu-item-65685" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/about/production-services/"><span class="wpmega-link-title">Production Services</span></a></li><li id="menu-item-43526" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/topic/media-releases/"><span class="wpmega-link-title">Media Releases</span></a></li><li id="menu-item-36865" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/about/producing-for-kcpt/"><span class="wpmega-link-title">Producing for and Delivering to KCPT</span></a></li><li id="menu-item-62110" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a href="http://kcpt.org/files/uploads/2016/02/Code-of-Integrity.pdf"><span class="wpmega-link-title">Code of Integrity</span></a></li><li id="menu-item-43401" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/kcpts-debate-policy/"><span class="wpmega-link-title">KCPT&#8217;s Debate Policy</span></a></li>	</ul>
</li><li id="menu-item-25583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ss-nav-menu-item-depth-1"><a href="http://www.kcpt.org/about/human-resources/"><span class="wpmega-link-title">Human Resources &#038; Finance</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-28061" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/employment/"><span class="wpmega-link-title">Employment</span></a></li><li id="menu-item-27923" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/about/human-resources/internships/"><span class="wpmega-link-title">Internships</span></a></li><li id="menu-item-26156" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/about/human-resources/public-file/"><span class="wpmega-link-title">FCC Public File and CPB Documentation</span></a></li><li id="menu-item-67687" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/about/diversity/"><span class="wpmega-link-title">Diversity</span></a></li>	</ul>
</li><li id="menu-item-26134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">Management &#038; Boards</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-69311" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/about/"><span class="wpmega-link-title">Mission and Vision</span></a></li><li id="menu-item-25599" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/about/board-of-directors/"><span class="wpmega-link-title">Board of Directors</span></a></li><li id="menu-item-25598" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/about/cab/"><span class="wpmega-link-title">Community Advisory Board</span></a></li><li id="menu-item-25600" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/about/kcpt-executive-management-team/"><span class="wpmega-link-title">Executive Management Team</span></a></li>	</ul>
</li><li id="menu-item-65672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">Special Projects</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-69382" class="menu-item menu-item-type-post_type menu-item-object-programs ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/programs/local-programs/kauffman-ripple-effect/"><span class="wpmega-link-title">The Ripple Effect</span></a></li><li id="menu-item-65687" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/curiouskc/"><span class="wpmega-link-title">curiousKC</span></a></li><li id="menu-item-65690" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/insight/"><span class="wpmega-link-title">Public Insight Network</span></a></li><li id="menu-item-65688" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a href="http://www.pbs.org/independentlens/indie-lens-pop-up/screening-schedule/"><span class="wpmega-link-title">Indie Lens Pop-Up</span></a></li><li id="menu-item-65686" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a href="http://veterans.kcpt.org/"><span class="wpmega-link-title">Veterans Coming Home</span></a></li><li id="menu-item-65689" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kcpt.org/redream/"><span class="wpmega-link-title">Re:Dream</span></a></li><li id="menu-item-65692" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a href="http://www.nextavenue.org/"><span class="wpmega-link-title">Next Avenue</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-26616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://kcpt.org/programs/"><span class="wpmega-link-title">Programs</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-33766" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-sidebar"><a href="#"><span class="wpmega-link-title">Programs</span></a><div class="wpmega-nonlink wpmega-widgetarea ss-colgroup-4 uberClearfix"><ul id="wpmega-ubermenu-widget-area-3"><li id="nav_menu-21" class="widget widget_nav_menu"><div class="menu-programs-col4-container"><ul id="menu-programs-col4" class="menu"><li id="menu-item-49011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49011"><a href="http://www.kcpt.org/programs/local-programs/">LOCAL SHOWS</a></li>
<li id="menu-item-49009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49009"><a href="http://kcpt.org/artsupload">Arts Upload</a></li>
<li id="menu-item-69343" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-69343"><a href="http://www.kcpt.org/programs/local-programs/burnt-legend/">Burnt Legend</a></li>
<li id="menu-item-47777" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-47777"><a href="http://www.kcpt.org/programs/local-programs/kansas-city-week-in-review/">Kansas City Week in Review</a></li>
<li id="menu-item-28412" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-28412"><a href="http://www.kcpt.org/programs/local-programs/ruckus/">Ruckus</a></li>
<li id="menu-item-62095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62095"><a href="http://www.pbs.org/show/bridge-tv/">Bridge TV</a></li>
<li id="menu-item-62081" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-62081"><a href="http://www.kcpt.org/programs/local-programs/our-divided-city/">Our Divided City</a></li>
</ul></div></li>
<li id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-programs-col1-container"><ul id="menu-programs-col1" class="menu"><li id="menu-item-64339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64339"><a href="http://kcpt.org/programs/">ALL PROGRAMS</a></li>
<li id="menu-item-28386" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-28386"><a href="http://www.kcpt.org/programs/american-experience/">American Experience</a></li>
<li id="menu-item-28387" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-28387"><a href="http://www.kcpt.org/programs/american-masters/">American Masters</a></li>
<li id="menu-item-28388" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-28388"><a href="http://www.kcpt.org/programs/antiques-roadshow/">Antiques Roadshow</a></li>
<li id="menu-item-28389" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-28389"><a href="http://www.kcpt.org/programs/austin-city-limits/">Austin City Limits</a></li>
<li id="menu-item-28390" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-28390"><a href="http://www.kcpt.org/programs/call-the-midwife/">Call the Midwife</a></li>
<li id="menu-item-47778" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-47778"><a href="http://www.kcpt.org/programs/charlie-rose-the-week/">Charlie Rose: The Week</a></li>
<li id="menu-item-66463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66463"><a href="http://www.pbs.org/show/crimson-field/">The Crimson Field</a></li>
</ul></div></li>
<li id="nav_menu-11" class="widget widget_nav_menu"><div class="menu-programs-col2-container"><ul id="menu-programs-col2" class="menu"><li id="menu-item-61834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61834"><a href="http://www.pbs.org/show/feast-tv-stlouis/">Feast TV</a></li>
<li id="menu-item-66464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66464"><a href="http://www.pbs.org/show/finding-your-roots/">Finding Your Roots</a></li>
<li id="menu-item-28395" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-28395"><a href="http://www.kcpt.org/programs/frontline/">FRONTLINE</a></li>
<li id="menu-item-66381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66381"><a href="http://www.pbs.org/show/great-british-baking-show/">Great British Baking Show</a></li>
<li id="menu-item-28397" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-28397"><a href="http://www.kcpt.org/programs/great-performances/">Great Performances</a></li>
<li id="menu-item-28398" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-28398"><a href="http://www.kcpt.org/programs/history-detectives/">History Detectives</a></li>
<li id="menu-item-47781" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-47781"><a href="http://www.kcpt.org/programs/independent-lens/">Independent Lens</a></li>
<li id="menu-item-61835" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-61835"><a href="http://www.kcpt.org/programs/masterpiece/">Masterpiece</a></li>
</ul></div></li>
<li id="nav_menu-12" class="widget widget_nav_menu"><div class="menu-programs-col3-container"><ul id="menu-programs-col3" class="menu"><li id="menu-item-28407" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-28407"><a href="http://www.kcpt.org/programs/nature/">Nature</a></li>
<li id="menu-item-28409" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-28409"><a href="http://www.kcpt.org/programs/nova/">NOVA</a></li>
<li id="menu-item-33843" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-33843"><a href="http://www.kcpt.org/programs/pbs-newshour/">PBS NewsHour</a></li>
<li id="menu-item-64392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64392"><a href="http://www.pbs.org/wgbh/point-taken">Point Taken</a></li>
<li id="menu-item-28410" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-28410"><a href="http://www.kcpt.org/programs/pov/">POV</a></li>
<li id="menu-item-64390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64390"><a href="http://www.scitechnow.org">SciTech Now</a></li>
<li id="menu-item-66459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66459"><a href="http://www.pbs.org/program/tunnel/">The Tunnel</a></li>
<li id="menu-item-47782" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-47782"><a href="http://www.kcpt.org/programs/washington-week/">Washington Week</a></li>
</ul></div></li>
</ul></div></li></ul>
</li></ul></div>

            </div>

          </div>



        </div><!--/.container -->

      </div><!--/.makeitstick -->



      <div class="container">

        <div class="visible-tablet visible-phone mt20"></div>

      

        <div class="row navbar navbar-inversex navbar-relative-topx">

               <div class="navbar-inner span12">

                 <div id="container" class="container">

               		<button type="button" class="btn btn-navbar" style="padding: 10px 20px; text-shadow:none;" data-toggle="collapse" data-target=".nav-collapse">

              		<span style="color:#999">MENU</span>

              </button>



              <div class="visible-desktop visible-tablet-lan" style="width:21%; float:left; height:100px;margin-top:-45px;">

                <a href="http://www.kcpt.org/" title="KCPT" rel="home" style="display:block; height:100px; width:85%; background: transparent;">

                  <img style="border:0px solid; background: url(http://www.kcpt.org/files/themes/KCPT-BS/images/logos/KCPT-bteal-tag.png) 0 0 no-repeat transparent; background-size:contain; background-position:left center; width:100%; height:100px;" src="http://www.kcpt.org/files/themes/KCPT-BS/img/img-trans-medium.png" />

                </a>

              </div>

              <a class="brand visible-tablet" href="http://www.kcpt.org/" title="KCPT" rel="home"><img style="border:0px solid; width:auto; height:50px; background:transparent;" src="http://www.kcpt.org/files/themes/KCPT-BS/images/logos/KCPT-bteal-tag.png" /></a>

              <a class="brand visible-phone" href="http://www.kcpt.org/" title="KCPT" rel="home"><img style="border:0px solid; width:auto;height:75px; background:transparent;" src="http://www.kcpt.org/files/themes/KCPT-BS/images/logos/KCPT-bteal-tag.png" /></a>



              <!-- CHASE Nav Menu -->



              <div class="visible-desktop visible-tablet-lan newchase-menu" style="display:block;">

                <nav class="dynamicNav" style="opacity:0;">

                  <ul>

                    <li class="ncm-first"><a href="http://cove.kcpt.org/">Watch Online</a></li>

                    <li><a href="http://www.kcpt.org/schedules/">TV Schedules</a></li>

                    <li><a href="http://www.kcpt.org/events/">Events</a></li>

                    <li><a href="http://www.kcpt.org/learning/">Learning</a></li>

                    <li><a href="http://www.kcpt.org/support/">Support KCPT</a></li>

                  </ul>

                </nav>

              </div>

              

              <a class="donate" href="http://www.kcpt.org/funding-drive"><button class="btn btn-danger visible-tablet" type="button" style="padding:10px; width:150px; position:relative; left:28%; margin-left:-35px;"> DONATE TO KCPT </button></a>


              <div class=" hidden-desktop">

    			     <div class="nav-collapse"><ul id="CHASE" class="nav navmob"><li id="menu-item-33169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33169"><a href="http://www.kcpt.org/schedules/">TV Schedules</a></li>
<li id="menu-item-34474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34474"><a href="http://cove.kcpt.org/">Watch Online</a></li>
<li id="menu-item-28471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28471"><a href="http://www.kcpt.org/events/">Events</a></li>
<li id="menu-item-34472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34472"><a href="/learning/">Education</a></li>
<li id="menu-item-27913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27913"><a href="http://www.kcpt.org/90-9-the-bridge/">The Bridge</a></li>
<li id="menu-item-53120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53120"><a href="http://www.flatlandkc.org/">Flatland</a></li>
<li id="menu-item-34369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34369"><a href="http://www.kcpt.org/about/">About</a></li>
<li id="menu-item-34473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34473"><a href="http://www.kcpt.org/about/contact/">Contact Us</a></li>

											<div class="addtohomescreen clearfix" data-toggle="modal" data-target="#aths">
												<div>
													<img src="http://www.kcpt.org/files/themes/KCPT-BS/img/PBS_head.png"><span>Click to add app to Home Screen</span>
												</div>
											</div>
                  						</ul></div>    

            </div>

            </div>

          </div>

        </div>

          <div class="row">

              <div class="span12 visible-phone mb20">

                <a class="donate" href="http://www.kcpt.org/funding-drive"><button class="donate btn btn-large btn-block btn-danger" type="button"> DONATE </button></a>      

              </div>

          </div>


      </div>



    <!-- Choose Provider Lightbox -->

    


    <div id="provider-hide-lb">

      <div class="provider-div-lb">

        <div class="provider-btns-lb">

          <a type="button" href="?tv_tab=&tv_chan=&tvg_day=&month=&time=&provider=TV" class="btn">

            <img src="http://www.kcpt.org/files/themes/KCPT-BS/images/providers/tv.png"><br><span>Digital TV</span>

            <span class="btn-loading">Loading...</span>

          </a>

        </div>

        <div class="provider-btns-lb">

          <a type="button" href="?tv_tab=&tv_chan=&tvg_day=&month=&time=&provider=ATT" class="btn">

            <img src="http://www.kcpt.org/files/themes/KCPT-BS/images/providers/uverse.png"><br><span>AT&T U-verse</span>

            <span class="btn-loading">Loading...</span>

          </a>

        </div>

        <div class="provider-btns-lb">

          <a type="button" href="?tv_tab=&tv_chan=&tvg_day=&month=&time=&provider=Charter" class="btn">

            <img src="http://www.kcpt.org/files/themes/KCPT-BS/images/providers/charter.png"><br><span>Charter</span>

            <span class="btn-loading">Loading...</span>

          </a>

        </div>

        <div class="provider-btns-lb">

          <a type="button" href="?tv_tab=&tv_chan=&tvg_day=&month=&time=&provider=Comcast" class="btn">

            <img src="http://www.kcpt.org/files/themes/KCPT-BS/images/providers/comcast.png" style=""><br><span>Comcast</span>

            <span class="btn-loading">Loading...</span>

          </a>

        </div>

        <div class="provider-btns-lb">

          <a type="button" href="?tv_tab=&tv_chan=&tvg_day=&month=&time=&provider=DTV" class="btn">

            <img src="http://www.kcpt.org/files/themes/KCPT-BS/images/providers/directtv.png"><br><span>DirecTV</span>

            <span class="btn-loading">Loading...</span>

          </a>

        </div>

        <div class="provider-btns-lb">

          <a type="button" href="?tv_tab=&tv_chan=&tvg_day=&month=&time=&provider=Dish" class="btn">

            <img src="http://www.kcpt.org/files/themes/KCPT-BS/images/providers/dish.png" style=""><br><span>Dish Network</span>

            <span class="btn-loading">Loading...</span>

          </a>

        </div>

        <div class="provider-btns-lb">

          <a type="button" href="?tv_tab=&tv_chan=&tvg_day=&month=&time=&provider=TWC" class="btn">

            <img src="http://www.kcpt.org/files/themes/KCPT-BS/images/providers/timewarner.png"><br><span>Time Warner Cable</span>

            <span class="btn-loading">Loading...</span>

          </a>

        </div>

        <div class="provider-btns-lb">

          <a type="button" href="?tv_tab=&tv_chan=&tvg_day=&month=&time=&provider=SureWest" class="btn">

            <img src="http://www.kcpt.org/files/themes/KCPT-BS/images/providers/surewest.png"><br><span>SureWest (Everest)</span>

            <span class="btn-loading">Loading...</span>

          </a>

        </div>

        <div class="provider-btns-lb">

          <a type="button" href="?tv_tab=&tv_chan=&tvg_day=&month=&time=&provider=GoogleFiber" class="btn">

            <img src="http://www.kcpt.org/files/themes/KCPT-BS/images/providers/googlefiber.png"><br><span>Google Fiber</span>

            <span class="btn-loading">Loading...</span>

          </a>

        </div>

      </div><!--/end div-->

    </div><!--/end hide-->

    
    <!-- Scroll to Top Button -->

    <div style="z-index:1" class="page-scrollup">

      <button class="btn page-scrollup-top" style="padding:5px 20px; border-radius:4px 0 0 4px;"><span style="font-size:15px;">▲</span><br>Top</button><br />

      
    </div>

    
    
	<!-- Add to Home Screen Instructions -->
	<!-- Modal -->
	<div class="modal hide fade" id="aths" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <h4 class="modal-title" id="myModalLabel">How to add to Home Screen</h4>
      </div>
      <div class="modal-body">
              </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">OK</button>
      </div>
	</div>





          
    <!-- End Header -->

              <!-- Begin Template Content -->





<script type="text/javascript">
var $vMod = jQuery.noConflict();
function loadVideo() {

$vMod('.main-video-container').html('<iframe style="<?php echo $image_style; ?>" src="http://www.youtube.com/embed/6DHmtj7ABnQ?rel=0&autoplay=1&loop=0&wmode=opaque&controls=1&showinfo=0&theme=dark&hd=1" frameborder="no" allowfullscreen></iframe>');

}
</script>

<style>
  /* Fix for Images added to post with class of 'alignright' */
  @media(max-width: 979px){
	  div[id^="attachment_"].alignright {
	    width: auto !important;
	    max-width: 100%;
	    padding-left: 0px !important;
	    padding-right: 0px !important; 
	  }
	  div[id^="attachment_"].alignright img {
	  	margin-left: 0px !important;
	  	margin-right: 0px !important;
	  	margin-top: 0px !important;
      width: 100% !important;
	  }
  }
</style>



  
  <div class="container">
    <div class="row mb20">
      <div class="span12">
        <ul class="breadcrumb" style="position:relative;border:1px solid #d3d3d3;"><li><a href="http://www.kcpt.org">Home</a></li> <span class="divider"> | </span> <li><a href="http://www.kcpt.org/news/">News</a></li> <span class="divider"> | </span> <li class="active">Ruckus: Minimum Wage, Infrastructure Bond, Petition Fatigue, Inauguration, Women&#8217;s March</li><span class="input-append hidden-phone hidden-tablet" style="position:absolute; top:7px; right:15px;"><form style="margin: 0px;" role="search" class="form-inline" action="http://www.kcpt.org/" method="get"><input data-provide="typeahead" class="" id="appendedInputButton" type="text" name="s" placeholder="Search KCPT"><button class="btn" type="submit">Search</button></form></span></ul> 

    <div class="row">
      <div class="visible-phone visible-tablet mb20 span12" style="">
        <a class="accordion-toggle" data-toggle="collapse" href="#mobile-search-bc"><i class="icon-search" style="margin-top:4px;margin-right:5px;"></i>Search KCPT</a>
      </div>
      <div class="span12">
        <div id="mobile-search-bc" class="accordion-body collapse visible-phone visible-tablet" style="">
          <div class="well btn-info input-append" style="">
            <form style="margin-bottom:0px;" role="search" class="form breadcrumbs_search" action="'.home_url( '/' ).'" method="get">
              <input class="" data-provide="typeahead" style="width:250px;" id="appendedInputButton" type="text" name="s" placeholder="Search KCPT">
              <button class="btn btn-info" type="submit">Search</button>
            </form>
          </div>
        </div>
    </div>
      <!-- <div class="visible-phone visible-tablet" style="margin-bottom: -20px;"></div> -->
    </div>
    
          </div><!--/.span -->
    </div><!--/.row -->
    
    
    
  </div><!--/.container -->

  <div class="container">

    
    
    <header class="post-title mb20">
      <h1 class="hidden-phone"> Ruckus: Minimum Wage, Infrastructure Bond, Petition Fatigue, Inauguration, Women&#8217;s March </h1>
      <h3 class="visible-phone"> Ruckus: Minimum Wage, Infrastructure Bond, Petition Fatigue, Inauguration, Women&#8217;s March </h3>

      
        
        <p class="meta">
                <span class="sep">Posted on </span><a href="http://www.kcpt.org/news/ruckus-minimum-wage-infrastructure-bond-petition-fatigue-inauguration-womens-march/" title="7:30 pm" rel="bookmark"><time class="entry-date" datetime="2017-01-26T19:30:42+00:00" pubdate>January 26, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.kcpt.org/author/eric/" title="View all posts by Eric Mater" rel="author">Eric Mater</a></span></span>                -  

        <i class=icon-comment></i> <a href="#comments">1 Comment </a>        </p>
          </header>

    <!-- Image / Video Placement -->

    
      <!-- Video Placement -->
      <div class="row mb20">
        <div class="span12">

          <div class="video-wrapper-lg">
            <div class="video-container" style="background:black;">
              <div class="main-video-container">
                <div class=""style=" height: auto; position:relative;overflow:hidden; background: url(http://www.kcpt.org/files/uploads/2017/01/Ruckus_2020_WIDE-1170x658.jpeg ) no-repeat 0 0 black; background-size:cover;">
                  <img  onclick="loadVideo()"  class="img_square" style="opacity: 0.65; cursor: pointer;" src="http://www.kcpt.org/files/uploads/2013/06/ts-play-image3.png" />
                </div>

                
              </div>
            </div>
          </div><!-- /.video-wrapper-lg -->

        </div><!--/ .span -->
      </div> <!-- row -->

    
    
    <!-- Start Content and Sidebar -->
    <div class="row content">

      <!-- Content Placement -->
      <div class="span8">

        <script type="text/javascript">
          // Popup window code for author email
          function newPopup(url) {
            popupWindow = window.open(
              url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
          }
        </script>

        <aside class="mashsb-container"><div class="mashsb-box"><div class="mashsb-count"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kcpt.org%2Fnews%2Fruckus-minimum-wage-infrastructure-bond-petition-fatigue-inauguration-womens-march%2F" target="_blank"><span class="icon"></span><span class="text">Facebook</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Ruckus%3A+Minimum+Wage%2C+Infrastructure+Bond%2C+Petition+Fatigue%2C+Inauguration%2C+Women%E2%80%99s+March&amp;via=KCPT&amp;url=http%3A%2F%2Fwww.kcpt.org%2Fnews%2Fruckus-minimum-wage-infrastructure-bond-petition-fatigue-inauguration-womens-march%2F" target="_blank"><span class="icon"></span><span class="text">Twitter</span></a><a style="" class="mashicon-subscribe" href="#" target="_blank"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://kcpt.us6.list-manage.com/subscribe/post?u=57ca325c51889217c14d7c6d1&amp;id=3743781d3b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<h3>Receive weekly programming and special events news in your inbox.</h3>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label>
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label>
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div class="mc-field-group input-group"><strong>Email Format </strong>
<ul>
	<li><input id="mce-EMAILTYPE-0" name="EMAILTYPE" type="radio" value="html" /><label for="mce-EMAILTYPE-0">html</label></li>
	<li><input id="mce-EMAILTYPE-1" name="EMAILTYPE" type="radio" value="text" /><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
<div id="mce-responses" class="clear"></div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_57ca325c51889217c14d7c6d1_3743781d3b" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup--></div></aside>
                        <!-- Share buttons by mashshare.net - Version: 2.4.2--><p>Mike Shanin interviews Dr. Matt Naylor, President and CEO of the <a href="https://www.theworldwar.org/">National WWI Museum</a>, about the new expansion and what visitors should expect. Then Terry Riley, Crosby Kemper III, Annie Presley and Jim Heeter discuss the details of April&#8217;s infrastructure bond issue, the absence of the minimum wage issue on the April ballot, <a href="http://www.kansascity.com/opinion/opn-columns-blogs/steve-rose/article126650039.html">Steve Rose&#8217;s CFRG criticism</a>, Trump&#8217;s inauguration and the Women&#8217;s March.</p>
  

        
        
                
        
      </div>
      <!-- / End Content Placement -->
       
      
      <!-- Sidebar Placement -->
      <div class="span4">

      


<div class="sidebar-nav mb20"><div id="text-65" class="widget widget_text"><h4 class="widget-title">Current Poll</h4>			<div class="textwidget"><iframe id="embed_square_off_11530" src="//www.squareoffs.com/embed/wide/11530/single" width="100%" height="480" frameborder="0" scrolling="no" onload='function resize(a){if(document.documentElement.clientWidth<500){var b=a.src.split("/"),c=b[5],d=b[4],e=b[2];if("wide"==d){var f="//"+e+"/embed/small/"+c+"/single";i_f.width=300,i_f.height=250,i_f.src=f}}}var i_f=this;window.resize=resize(i_f);'> </iframe></div>
		</div><div id="rss-19" class="widget widget_rss"><h4 class="widget-title"><a class='rsswidget' href='http://feeds.feedburner.com/NewshourHeadlines?format=xml'><img style='border:0' width='14' height='14' src='http://www.kcpt.org/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.pbs.org/newshour'>PBS NewsHour Headlines</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/NewshourHeadlines/~3/1U_208TLuEI/'>A ‘Bat Bot’ takes flight</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/NewshourHeadlines/~3/skhb9US-ml4/'>Trump vows to scrap rule on religious groups and campaign politics</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/NewshourHeadlines/~3/Tp5W5Z_cYls/'>News Wrap: Tillerson urges State Department employees to put aside differences</a></li></ul></div><div id="rss-21" class="widget widget_rss"><h4 class="widget-title"><a class='rsswidget' href='http://www.flatlandkc.org/topics/news-issues/feed/'><img style='border:0' width='14' height='14' src='http://www.kcpt.org/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.flatlandkc.org/'>Flatland News &amp; Issues</a></h4><ul><li><a class='rsswidget' href='http://www.flatlandkc.org/beyond-belief/klcoasis/'>The Importance of Engaging Beyond Your Usual Circle</a></li><li><a class='rsswidget' href='http://www.flatlandkc.org/news-issues/health/dont-doctor-visits-medical-giant-offers-patients-diy-health-tools/'>Don’t Like Doctor Visits? Medical Giant Offers Patients DIY Health Tools</a></li><li><a class='rsswidget' href='http://www.flatlandkc.org/commentary/bill-tammeus-steve-israelite/'>Tireless Activist Battling Back After Being Hit By Car</a></li></ul></div></div>
<!--  </div>   .well .sidebar-nav -->
      </div>
      <!-- End Sidebar Placement ?> -->

      

            <div class="span12">
        
  <ul class="pager">
    <li class="previous"><a href="http://www.kcpt.org/news/kcwir-nation-management-metro-kc/" rel="prev"><span class="meta-nav">&larr;</span> KCWIR: What Will President Trump Mean For The KC Metro?</a></li>    <li class="next"><a href="http://www.kcpt.org/news/kcwir-kci-trump-priority-list/" rel="next">KCWIR: KCI on Trump&#8217;s Priority List <span class="meta-nav">&rarr;</span></a></li></ul>
  
  
                  <a id="comments"></a>
          <button  type="button" class="btn btn-block btn-large btn-info mb20" data-toggle="collapse" data-target="#discussion">
           <i class="icon-comment icon-white"></i> Discuss this story
          </button>
           
          <div id="discussion" class="collapse">
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-1972">
        <div id="dsq-comment-header-1972" class="dsq-comment-header">
            <cite id="dsq-cite-1972">
                <span id="dsq-author-user-1972">cara schwegler</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1972" class="dsq-comment-body">
            <div id="dsq-comment-message-1972" class="dsq-comment-message"><p>I&#8217;m appalled and disgusted with Mike Shanin in this episode. He was condescending and completely disrespectful to Terry Riley about his legitimate concerns regarding the nomination of Jeff Sessions.  As a white man, I guess it&#8217;s easy for Mike Shanin to ignore the real fears of this nation at this tumultuous time.  His roast towards the KU &#8216;You Belong Here&#8217; marketing campaign was unnecessary, unempathetic, and bigoted.  While his guests were positive and toasted the Women&#8217;s March, he chose to pick on a group of people who need our support more than ever and have enough hatred spewed their way without him &#8216;roasting&#8217; them.  Why would he roast a group of people who are showing minorities can feel safe on the KU campus? What is there to roast about that all-inclusive, supportive campaign? My guess is he doesn&#8217;t understand the LGBTQ community and rather than trying to understand and be empathetic, he chooses the weak route and decides to deride them instead.  Mike Shanin&#8217;s narrow-minded opinions have become more and more apparent since the Trump election, which leads me to believe he not only voted, but agrees with, Trump&#8217;s bigoted and hate-filled agenda that he has already employed during his first week of Presidency.  Mike Shanin should keep his opinions of hatred and bias to himself. A real host would not goad his guests into an argument about racism during a show (my heart felt apologies to Terry Riley for the disrespect he received on this show). I can&#8217;t believe KCPT employs such a bigoted, ultra conservative, racist human being.  This is not the kind of person we need on air during this scary and ever-changing time in U.S. history. I hope KCPT will seriously consider whether Mike Shanin will continue to be a positive asset to the KCPT community.  My hunch is that his judgmental, hate-filled opinions will only get worse over time.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.kcpt.org/news/ruckus-minimum-wage-infrastructure-bond-petition-fatigue-inauguration-womens-march/';
var disqus_identifier = '72722 http://www.kcpt.org/?post_type=news&#038;p=72722';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'pbs-kcpt';
var disqus_title = "Ruckus: Minimum Wage, Infrastructure Bond, Petition Fatigue, Inauguration, Women&#8217;s March";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=72722';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>
              </div><!-- /.span -->

      
    </div><!-- /.row content -->
  </div><!-- /.container -->


        <div class="sticky-footer-push"></div>
      </div><!--End Sticky Footer-->

    <!-- End Template Content -->
      <footer class="btn-inverse footer1">

      
      
        <div class="container">
          <div class="row">
          

 



            <div class="span4 visible-phone">
                        </div>
        
          
            <div class="span4">
            <div id="nav_menu-3" class="span4 widget widget_nav_menu"><h4>Station Information</h4><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-32731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32731"><a href="http://kcpt.org/schedules/">TV Schedules</a></li>
<li id="menu-item-32854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32854"><a href="http://kcpt.org/programs/">Watch Online</a></li>
<li id="menu-item-39450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39450"><a href="http://www.bridge909.org">The Bridge</a></li>
<li id="menu-item-43527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43527"><a href="http://www.kcpt.org/topic/media-releases/">Media Releases</a></li>
<li id="menu-item-28423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28423"><a href="http://www.kcpt.org/employment/">Careers</a></li>
<li id="menu-item-28438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28438"><a href="http://www.kcpt.org/about/contact/">Contact Us</a></li>
</ul></div></div>            </div>
          
          
            <div class="span4">
            <div id="text-3" class="span4 widget widget_text"><h4>KCPT in the Community</h4>			<div class="textwidget"><div class='photonic-flickr-stream photonic-stream'><ul class='title-display-tooltip '>
	<li class="photonic-flickr-image photonic-flickr-photo photonic-pad-photos"><a  class='launch-gallery-colorbox colorbox'  rel='lightbox-photonic-flickr-stream-1'  href="https://farm9.static.flickr.com/8394/29800662580_ddc6f70e27_b.jpg" title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29800662580&#039;  target=&#039;_blank&#039; &gt;20161001_3083&lt;/a&gt;" data-title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29800662580&#039;  target=&#039;_blank&#039; &gt;20161001_3083&lt;/a&gt;"  target='_blank'  data-photonic-deep="gallery[flickr-stream-1]/1/" ><img alt="20161001_3083" src="https://farm9.static.flickr.com/8394/29800662580_ddc6f70e27_s.jpg"  class='square' /></a></li>
	<li class="photonic-flickr-image photonic-flickr-photo photonic-pad-photos"><a  class='launch-gallery-colorbox colorbox'  rel='lightbox-photonic-flickr-stream-1'  href="https://farm6.static.flickr.com/5179/29981243752_f2d74256a0_b.jpg" title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29981243752&#039;  target=&#039;_blank&#039; &gt;20161001_3140&lt;/a&gt;" data-title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29981243752&#039;  target=&#039;_blank&#039; &gt;20161001_3140&lt;/a&gt;"  target='_blank'  data-photonic-deep="gallery[flickr-stream-1]/2/" ><img alt="20161001_3140" src="https://farm6.static.flickr.com/5179/29981243752_f2d74256a0_s.jpg"  class='square' /></a></li>
	<li class="photonic-flickr-image photonic-flickr-photo photonic-pad-photos"><a  class='launch-gallery-colorbox colorbox'  rel='lightbox-photonic-flickr-stream-1'  href="https://farm9.static.flickr.com/8501/29991674995_4e93b5e729_b.jpg" title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29991674995&#039;  target=&#039;_blank&#039; &gt;IMG_4109&lt;/a&gt;" data-title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29991674995&#039;  target=&#039;_blank&#039; &gt;IMG_4109&lt;/a&gt;"  target='_blank'  data-photonic-deep="gallery[flickr-stream-1]/3/" ><img alt="IMG_4109" src="https://farm9.static.flickr.com/8501/29991674995_4e93b5e729_s.jpg"  class='square' /></a></li>
	<li class="photonic-flickr-image photonic-flickr-photo photonic-pad-photos"><a  class='launch-gallery-colorbox colorbox'  rel='lightbox-photonic-flickr-stream-1'  href="https://farm6.static.flickr.com/5138/29697656080_b38ccd73e0_b.jpg" title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29697656080&#039;  target=&#039;_blank&#039; &gt;DSC08058&lt;/a&gt;" data-title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29697656080&#039;  target=&#039;_blank&#039; &gt;DSC08058&lt;/a&gt;"  target='_blank'  data-photonic-deep="gallery[flickr-stream-1]/4/" ><img alt="DSC08058" src="https://farm6.static.flickr.com/5138/29697656080_b38ccd73e0_s.jpg"  class='square' /></a></li>
	<li class="photonic-flickr-image photonic-flickr-photo photonic-pad-photos"><a  class='launch-gallery-colorbox colorbox'  rel='lightbox-photonic-flickr-stream-1'  href="https://farm9.static.flickr.com/8771/29697646200_1c465fe273_b.jpg" title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29697646200&#039;  target=&#039;_blank&#039; &gt;DSC08067&lt;/a&gt;" data-title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29697646200&#039;  target=&#039;_blank&#039; &gt;DSC08067&lt;/a&gt;"  target='_blank'  data-photonic-deep="gallery[flickr-stream-1]/5/" ><img alt="DSC08067" src="https://farm9.static.flickr.com/8771/29697646200_1c465fe273_s.jpg"  class='square' /></a></li>
	<li class="photonic-flickr-image photonic-flickr-photo photonic-pad-photos"><a  class='launch-gallery-colorbox colorbox'  rel='lightbox-photonic-flickr-stream-1'  href="https://farm9.static.flickr.com/8229/29241355091_3f87195bc6_b.jpg" title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29241355091&#039;  target=&#039;_blank&#039; &gt;FD7A4500&lt;/a&gt;" data-title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29241355091&#039;  target=&#039;_blank&#039; &gt;FD7A4500&lt;/a&gt;"  target='_blank'  data-photonic-deep="gallery[flickr-stream-1]/6/" ><img alt="FD7A4500" src="https://farm9.static.flickr.com/8229/29241355091_3f87195bc6_s.jpg"  class='square' /></a></li>
	<li class="photonic-flickr-image photonic-flickr-photo photonic-pad-photos"><a  class='launch-gallery-colorbox colorbox'  rel='lightbox-photonic-flickr-stream-1'  href="https://farm9.static.flickr.com/8853/29212005302_ee99ff75b8_b.jpg" title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29212005302&#039;  target=&#039;_blank&#039; &gt;FD7A4602&lt;/a&gt;" data-title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/29212005302&#039;  target=&#039;_blank&#039; &gt;FD7A4602&lt;/a&gt;"  target='_blank'  data-photonic-deep="gallery[flickr-stream-1]/7/" ><img alt="FD7A4602" src="https://farm9.static.flickr.com/8853/29212005302_ee99ff75b8_s.jpg"  class='square' /></a></li>
	<li class="photonic-flickr-image photonic-flickr-photo photonic-pad-photos"><a  class='launch-gallery-colorbox colorbox'  rel='lightbox-photonic-flickr-stream-1'  href="https://farm9.static.flickr.com/8321/28697187684_b44fa8f6a9_b.jpg" title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/28697187684&#039;  target=&#039;_blank&#039; &gt;FD7A4514&lt;/a&gt;" data-title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/28697187684&#039;  target=&#039;_blank&#039; &gt;FD7A4514&lt;/a&gt;"  target='_blank'  data-photonic-deep="gallery[flickr-stream-1]/8/" ><img alt="FD7A4514" src="https://farm9.static.flickr.com/8321/28697187684_b44fa8f6a9_s.jpg"  class='square' /></a></li>
	<li class="photonic-flickr-image photonic-flickr-photo photonic-pad-photos"><a  class='launch-gallery-colorbox colorbox'  rel='lightbox-photonic-flickr-stream-1'  href="https://farm9.static.flickr.com/8122/28697186954_0619a384af_b.jpg" title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/28697186954&#039;  target=&#039;_blank&#039; &gt;FD7A4554&lt;/a&gt;" data-title="&lt;a href=&#039;https://www.flickr.com/photos/50499794@N07/28697186954&#039;  target=&#039;_blank&#039; &gt;FD7A4554&lt;/a&gt;"  target='_blank'  data-photonic-deep="gallery[flickr-stream-1]/9/" ><img alt="FD7A4554" src="https://farm9.static.flickr.com/8122/28697186954_0619a384af_s.jpg"  class='square' /></a></li>
</ul> <!-- container -->
</div></div>
		</div>            </div>
       
        
            <div class="span4">
            <div id="ai1ec_agenda_widget-11" class="span4 widget widget_ai1ec_agenda_widget">

	<h4>Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.kcpt.org&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-16-2017&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">16</div>
						<div class="ai1ec-weekday">Thu</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-72773
									ai1ec-event-instance-id-2140
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.kcpt.org&#x2F;event&#x2F;maya-angelou-rise-community-screening&#x2F;&#x3F;instance_id&#x3D;2140"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Maya Angelou: And Still I Rise |...
																							<span class="ai1ec-event-location"
													>@ Cinemark Palace At The Plaza</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.kcpt.org&#x2F;event&#x2F;maya-angelou-rise-community-screening&#x2F;&#x3F;instance_id&#x3D;2140"
		   class="ai1ec-load-event"
			>Maya Angelou: And Still I Rise |...</a>
					<span class="ai1ec-event-location"
				>@ Cinemark Palace At The Plaza</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 16 @ 7:00 pm – 9:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.kcpt.org&#x2F;event&#x2F;maya-angelou-rise-community-screening&#x2F;&#x3F;instance_id&#x3D;2140">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://www.kcpt.org/files/uploads/2017/01/Maya_web-640x360.jpg" alt="Maya Angelou: And Still I Rise | Community Screening @ Cinemark Palace At The Plaza | Kansas City | Missouri | United States" width="640" height="360" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Celebrate the life and legacy of Dr. Maya Angelou with a special screening of the new documentary about her prolific life as a singer, dancer, activist, poet and writer. Maya Angelou: And Still I Rise presents her&nbsp; &nbsp;<a href="http://www.kcpt.org/event/maya-angelou-rise-community-screening/">...Continue Reading</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.kcpt.org&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-23-2017&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">23</div>
						<div class="ai1ec-weekday">Thu</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-72892
									ai1ec-event-instance-id-2141
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.kcpt.org&#x2F;event&#x2F;indie-lens-pop-up-birth-movement&#x2F;&#x3F;instance_id&#x3D;2141"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Indie Lens Pop-Up | Birth of a M...
																							<span class="ai1ec-event-location"
													>@ The National Archives at Kansas City</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.kcpt.org&#x2F;event&#x2F;indie-lens-pop-up-birth-movement&#x2F;&#x3F;instance_id&#x3D;2141"
		   class="ai1ec-load-event"
			>Indie Lens Pop-Up | Birth of a M...</a>
					<span class="ai1ec-event-location"
				>@ The National Archives at Kansas City</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 23 @ 6:00 pm – 8:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.kcpt.org&#x2F;event&#x2F;indie-lens-pop-up-birth-movement&#x2F;&#x3F;instance_id&#x3D;2141">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://www.kcpt.org/files/uploads/2017/01/birth_of_a_movement_web-640x360.jpg" alt="Indie Lens Pop-Up | Birth of a Movement @ The National Archives at Kansas City | Kansas City | Missouri | United States" width="640" height="360" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">In 1915, Boston-based African American newspaper editor and activist William M. Trotter waged a battle against D.W. Griffith’s technically groundbreaking but notoriously Ku Klux Klan-friendly The Birth of a Nation, unleashing a fight that still&nbsp; &nbsp;<a href="http://www.kcpt.org/event/indie-lens-pop-up-birth-movement/">...Continue Reading</a></div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-71324
									ai1ec-event-instance-id-2128
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.kcpt.org&#x2F;event&#x2F;burnt-legend-blind-tasting&#x2F;&#x3F;instance_id&#x3D;2128"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Burnt Legend Blind Tasting
																							<span class="ai1ec-event-location"
													>@ Restless Spirits Distilling Company</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.kcpt.org&#x2F;event&#x2F;burnt-legend-blind-tasting&#x2F;&#x3F;instance_id&#x3D;2128"
		   class="ai1ec-load-event"
			>Burnt Legend Blind Tasting</a>
					<span class="ai1ec-event-location"
				>@ Restless Spirits Distilling Company</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 23 @ 6:30 pm – 8:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.kcpt.org&#x2F;event&#x2F;burnt-legend-blind-tasting&#x2F;&#x3F;instance_id&#x3D;2128">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://www.kcpt.org/files/uploads/2016/10/burntlegend_hero-mobile.jpg" alt="Burnt Legend Blind Tasting @ Restless Spirits Distilling Company | North Kansas City | Missouri | United States" width="400" height="200" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">The Burnt Legend Blind Tasting challenges KCPT members to select Burnt Legend’s Blind Tasting Champion from local BBQ restaurants’ and professional competitors&#8217; burnt ends. Members will need not only their unique taste buds and experiences,&nbsp; &nbsp;<a href="http://www.kcpt.org/event/burnt-legend-blind-tasting/">...Continue Reading</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
	 
</div>



</div>            </div>


        


      </div>



        </div> <!-- /container -->

        <div class="footer2">
          <div class="container">
            <div class="row">
              <div class="span12" style="padding:10px 0px;">
                <span style="margin-right: 10px;">
                  Copyright© 2013 Public Television 19, Inc. <b style="margin-right: 5px;">(KCPT).</b> All Rights Reserved
                </span>
                <a href="http://www.kcpt.org/about/human-resources/public-file/" style="margin-right: 10px;">Public File</a>
                <a href="http://www.kcpt.org/about/privacy-policy/" style="margin-right: 10px;">Privacy Policy</a>
                <a href="http://www.kcpt.org/about/contact/" style="margin-right: 10px;">Report any issues</a>
                <a href="http://www.pbs.org/" target="_blank" style="margin-right: 10px;">
                  <img src="http://www.kcpt.org/files/themes/KCPT-BS/images/affiliate-logos/footer-pbslogo-75x43.png" />
                </a>
                <a href="http://www.npr.org/" target="_blank" style="margin-right: 10px;">
                  <img src="http://www.kcpt.org/files/themes/KCPT-BS/images/affiliate-logos/footer-nprlogo-75x43.png" />
                </a>
              </div>
            </div>
          </div>
        </div>
      </footer>

<script type="text/javascript">var addthis_product = 'wpp-1.0.10';
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=a5d7b46e4385414309ce327955ce34c0"></script><script type="text/javascript">addthis.layers(
{
    'theme' : 'transparent',
    'share' : {
        'position' : 'left',
        'numPreferredServices' : 5
    }   
}
);</script><style type="text/css">.addthis_toolbox {float:left;width:100%;margin:0 0 15px 0;} .addthis_button_tweet {min-width: 83px;float:left;}</style>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'pbs-kcpt';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
	<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) {
					$(this).magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
				
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 
		});		
		
		</script>
		
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.kcpt.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcpt.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/plugins/ubermenu/js/hoverIntent.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"fade","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"on","androidClick":"off","loadGoogleMaps":"on","repositionOnLoad":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcpt.org/files/plugins/ubermenu/js/ubermenu.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/wp-includes/js/comment-reply.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","share_url":"http:\/\/www.kcpt.org\/news\/ruckus-minimum-wage-infrastructure-bond-petition-fatigue-inauguration-womens-march\/","title":"Ruckus%3A+Minimum+Wage%2C+Infrastructure+Bond%2C+Petition+Fatigue%2C+Inauguration%2C+Women%E2%80%99s+March","image":"http:\/\/www.kcpt.org\/files\/uploads\/2017\/01\/Ruckus_2020_WIDE.jpeg","desc":"Mike Shanin interviews Dr. Matt Naylor, President and CEO of the National WWI Museum, about the new expansion and what visitors should expect. Then Terry Riley, Crosby Kemper III, Annie Presley and Jim Heeter discuss \u2026","hashtag":"KCPT","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcpt.org/files/plugins/mashsharer/assets/js/mashsb.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/themes/KCPT-BS/js/bootstrap.min.js?ver=0.90'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/themes/KCPT-BS/js/google-code-prettify/prettify.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/themes/KCPT-BS/js/bootstrapwp.demo.js?ver=0.90'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/themes/KCPT-BS/js/jquery.horizontalNav.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/themes/KCPT-BS/js//waypoints/waypoints.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/themes/KCPT-BS/js//waypoints/waypoints-sticky.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/themes/KCPT-BS/js//waypoints/waypoints-infinite.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/themes/KCPT-BS/js/responsive-tables.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/themes/KCPT-BS/custom/jQuery.equalHeights.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/themes/KCPT-BS/custom/jquery-ui-1.10.3.custom.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/themes/KCPT-BS/js/jquery-scrolltofixed-min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.kcpt.org/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.3.3'></script>
<script type='text/javascript' src='http://www.kcpt.org/files/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.0.92'></script>

<style type="text/css">
.innertab				{ background-color:rgba(167,167,167,0.35); } 
.playlist-colour		{ background:rgb(241,241,241); } 
.interface-mjp			{ color:#525252; } 
.loadMI_mp3j, .loadB_mp3j, .load_mp3j { background:rgba(52,162,217,0.7); } 
.poscolMI_mp3j, .MIsliderVolume .ui-widget-header, .vol_mp3t .ui-widget-header, .vol_mp3j .ui-widget-header { background-color:rgba(92,201,255,0.8); } 
.mp3-tint, .Smp3-tint	{ background-color:rgba(92,201,255,0.8); } 
.player-track-title	{ font-size:16px; } 
.a-mjp					{ color:#525252; } 
.a-mjp:hover			{ color:#768D99 !important; background:transparent !important; } 
.a-mjp.mp3j_A_current	{ color:#47ACDE !important; background:transparent !important; } 
.a-mjp					{ font-size:12px; } 
.transport-MI div, .transport-MI div:hover, span.textbutton_mp3j { color:#47ACDE; } 
</style>


<!--wp_footer-->
<!-- TV Guide Date Picker -->
<script type="text/javascript">
 var $d = jQuery.noConflict();
 $d(document).ready(function() {
  var currentTimeX = new Date() 
  var minDateX = new Date(currentTimeX.getFullYear(), currentTimeX.getMonth() -1); //one day next before month
  var maxDateX =  new Date(currentTimeX.getFullYear(), currentTimeX.getMonth() +2, -0); // one day before next month
   $d('.tvg_datepicker').datepicker({
      showOn:"button",
      buttonImage: "http://www.kcpt.org/files/themes/KCPT-BS/img/calendar_icon.png",
      buttonImageOnly: true,
      altField: ".tvg_datepicker_friendly",
      altFormat: "DD MM d, yy",
      minDate: minDateX,
      maxDate: maxDateX,
      numberOfMonths: 3,
      onClose: function( selectedDate ) {

        // use split() to break down the [MM/DD/YYYY] format
        // populate each into multiple field

        $d('.tvg_datepicker_day').val( selectedDate.split(/\//)[1] ); // day
        $d('.tvg_datepicker_month').val( selectedDate.split(/\//)[0] ); // month
        $d('.tvg_datepicker_year').val( selectedDate.split(/\//)[2] ); // year
      }
   });
 });
</script>

<script type="text/javascript">
if ( typeof tb_pathToImage != 'string' )
{
    var tb_pathToImage = "http://www.kcpt.org/wp-includes/js/thickbox/loadingAnimation.gif";
}
if ( typeof tb_closeImage != 'string' )
{
    var tb_closeImage = "http://www.kcpt.org/wp-includes/js/thickbox/tb-close.png";
}
</script>


  </body>
</html>




